Classic client, large containers make no sound

YoshiYoshi Posts: 2,157
"on classic client, when you have enable large containers checked and you open a container that is a large container, no container sound plays"
Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.

Comments

  • BilboBilbo Posts: 2,834
    And only you would think that is a bad thing.  Working as intended thank you UO.
  • GidgeGidge Posts: 413
    I have noticed this as well on many containers that have always made a sound.
  • PawainPawain Posts: 7,070
    I have not noticed since there is no sound for Large Gump containers.
  • YoshiYoshi Posts: 2,157
    Bilbo said:
    And only you would think that is a bad thing.  Working as intended thank you UO.

    "if you don't want container sounds there are options for you to switch them off but i can't get container sounds on large containers. "


    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • Lord_FrodoLord_Frodo Posts: 1,342
    Necro a dead thread just to push your agenda
  • YoshiYoshi Posts: 2,157
    edited November 2022
    "lol i don't care, it's not going to affect my gameplay at all
    i actually don't care now if they ban this account on forum too now, they already fixed the major exploits, my work here is done"
    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
  • YoshiYoshi Posts: 2,157
    edited November 2022
    "my post is wrong, disabling pack sounds does not include container sounds"
    Posts on this account have been pre filtered from personal comment or opinion in an effort to suppress conservative views in order to protect the reader.
Sign In or Register to comment.