Please disallow images in signatures.

They take up too much space
A qua lemmúr wíste, an zen anku vol verde wís.

Comments

  • Lord_FrodoLord_Frodo Posts: 1,343
    THIS
  • Arroth_ThaielArroth_Thaiel Posts: 921
    edited April 2018

    @InLor

    I think you can filter this yourself.

    Click on the Virtue Shield by your name (upper left of screen). 

    Preferences.

    Signature Settings.

    Click the box for "Strip images out of signatures".

    Is that what you're looking for?

    -Arroth
  • InLorInLor Posts: 354

    @ InLor

    I think you can filter this yourself.

    Click on the Virtue Shield by your name (upper left of screen). 

    Preferences.

    Signature Settings.

    Click the box for "Strip images out of signatures".

    Is that what you're looking for?

    Did not know about that setting. Thanks. :)
    A qua lemmúr wíste, an zen anku vol verde wís.
  • Lord_FrodoLord_Frodo Posts: 1,343

    @ InLor

    I think you can filter this yourself.

    Click on the Virtue Shield by your name (upper left of screen). 

    Preferences.

    Signature Settings.

    Click the box for "Strip images out of signatures".

    Is that what you're looking for?

    TY  See old as dirt dogs can learn new tricks, well sometimes
Sign In or Register to comment.