Enhanced Client won't open today.

Pretty much as the title says can't open EC today, anyone else having this issue? I'm using Pinco, but I tried opening it without it and it still wouldn't. Classic client seems to be fine.

Comments

  • CinderellaCinderella Posts: 1,100
    I had to close mine and restart the client to get it to patch up.

  • ActionEllyActionElly Posts: 122
    I wish mine would. I've messed with this for 10 hours blah I can't figure it out. I contacted Support so hopefully something will get figured out. I was hoping someone might have had this issue before.

    I thought it might just be Pinco's but I click the regular EC client and it also instantly closes after hitting play. The only updates I seen was something for Origin and I seen dell audio in the running app area which I don't remember running before and I can't find a way to remove it. I wonder if it would cause issues with Pinco's EC play sound.

    I've also had a lot of Windows updates lately, the last of which my computer uninstalled after a blue screen of death. :s

    This sucks! booo
  • MervynMervyn Posts: 2,208
    https://forum.uo.com/discussion/6375/game-wont-run-now#latest

    Someone else had a similar problem, but no solution yet. 
    I tell you the truth, tis better to do 10 damage on the right target than 100 damage on the wrong target.

    Breaking in the young since 2002


  • MissEMissE Posts: 773
    edited July 2020
    I wish mine would. I've messed with this for 10 hours blah I can't figure it out. I contacted Support so hopefully something will get figured out. I was hoping someone might have had this issue before.

    I thought it might just be Pinco's but I click the regular EC client and it also instantly closes after hitting play. The only updates I seen was something for Origin and I seen dell audio in the running app area which I don't remember running before and I can't find a way to remove it. I wonder if it would cause issues with Pinco's EC play sound.

    I've also had a lot of Windows updates lately, the last of which my computer uninstalled after a blue screen of death. :s

    This sucks! booo
    Did it happen after the client was closed incorrectly?  Ie Crashed or just clicking the X, power failure etc?  Just interested as this seems to be what causes this issue in others that have had it.   The way I fixed it when it happened to me was to

    RENAME the EA Games Folder in My Documents to something else.   Suggest OLD EA GAMES  so eg  Log out and close the client, then rename the folder.  (make sure you close the client to rename)

    From

    My Documents/EA Games/

    to

    My Documents/OLD EA Games/

    Open the client again. It will create a new EA Games Folder.   If that works then you can just copy your user data over so you don't lose all your stuff.  Unless that is corrupt of course in which case you may need to start fresh but at least the client will run.  Sadly if that doesn't work I have zero idea on how you fix it.




    Cheers MissE

    For more info about Angelwood Warehouse Events go to the A.W.E Forum
  • ActionEllyActionElly Posts: 122
    @MissE Yes, it did happen after closed incorrectly! I'm going to try what you said. I already tried deleting files that was saved at the time of power going out.
  • ActionEllyActionElly Posts: 122
    Yes thanks @MissE that fixed it. Thank you so much! <3
  • MissEMissE Posts: 773
    Yeah!  Great. Wasn't sure if that would work so glad it did, I think it obviously has something to do with the client crashing on exit so every time you try to log back in you end up in this crash loop, reinstalling the client doesn't seem to get rid of it.  I am not very technical so have zero idea on the mechanics of it I think @Kyronix or @Bleak needs to look at what the issue is that causes this. 

    I know when it happened to me everyone was saying uninstall and reinstall as the first kind of solution but another player experiencing the same thing (Ezekiel Kane?) had already done that three times to no avail so it seemed a bit pointless to go down that road as well.  It was his suggestion to delete the above folder which worked.  To me a total reinstall is a LAST resort and not something I ever want to do. 

    It is probably the most frustrating glitch you can get when every time you try to play you end up with a total crash to desktop and NOTHING you do fixes it nor does support have any clue.

    Glad I could help.  As players leave solutions to these things go with them as there seems to be no real place to put 'fixes'. Maybe @Mariah can make a forum or whatever to sticky this kind of stuff.

    Cheers MissE

    For more info about Angelwood Warehouse Events go to the A.W.E Forum
  • ActionEllyActionElly Posts: 122
    Yeah, I was holding out I had already uninstalled everything else. I made a document if it happens again to remember to do this. Again THANK YOU!
  • MariahMariah Posts: 1,587Moderator
    @MissE I will put your solution in a sticky thread at the top of the bugs forum, but first a little clarification.

    I think full file check and unistall don't help because those actions affect the files in the program files folder, keeping the user data files intact?

    Do you feel it necessary to rename the entire EAGames folder, if both clients are installed, or would you rename only the EC folder? Or possibly just the 'user data' folder?
  • ActionEllyActionElly Posts: 122
    It's weird because I made a new folder and then one by one placed each folder into it from the old folder to see what the culprit might have been, but I think it came down to it literally being the folder itself or it's path more likely.

    I didn't try renaming the user data or EC folder itself, but it's possible that could work since classic client was still working.

    This issue is definitely caused by the EC being closed out incorrectly, hope this helps!

  • MissEMissE Posts: 773
    Mariah said:
    @ MissE I will put your solution in a sticky thread at the top of the bugs forum, but first a little clarification.

    I think full file check and unistall don't help because those actions affect the files in the program files folder, keeping the user data files intact?

    Do you feel it necessary to rename the entire EAGames folder, if both clients are installed, or would you rename only the EC folder? Or possibly just the 'user data' folder?

    @Mariah I have zero idea.  I know when I got this bug  nothing we did fixed it accept what I posted up there.  Deleting the user data did nothing, ie move the whole user data out of the directory and try to restart still caused crash to desktop when trying to open it. I haven't had the cc installed since 2009 so have zero idea on that either.  I have no idea on the mechanics of it. Sorry. 

    @ActionElly if you followed what I said up there were you able to copy your user data back in from your old renamed folder? Pretty sure you could as we did from memory.  So should be a matter of re-firing the game once you have changed the name getting the client to unglitch itself and open a new EAGames folder and then just copy the internal folders back. 

    Cheers MissE

    For more info about Angelwood Warehouse Events go to the A.W.E Forum
  • ActionEllyActionElly Posts: 122
    @MissE Yes, I was able to copy my user data back.
Sign In or Register to comment.