Record Arm not saving for 2 handed weapons

cobbcobb Posts: 172
edited November 2018 in Test Center
Been playing around with the new arm macro options which are very nice. But for some reason, the Record Arm macro is not saving for 2 handed weapons.  It happens after I exit out of uo completely and restart. I hit the Arm macro button for my 2 handed weapon but nothing happens. I have to to reset the Arm macro for my 2 handed weapon after restarting for it to work again.

I haven't had any problems with 1 handed weapons. They seem to save properly.


  • cobbcobb Posts: 172
    The Record Arm macro does not save correctly with shields as well.  

    I think the settings do not save if the item is considered to be left handed. I tried it with the War Hammer. While it is 2 handed, the settings saved correctly. But I believe the War Hammer is considered to be a right handed weapon.  It can be disarmed using the "disarm right hand" function in UOA unlike the other 2 handed weapons that I tried.
Sign In or Register to comment.